What Version of PHP Are You Using?

all killer.  no filler.

We are running PHP 5 on all of our servers. The default version of PHP on your server depends on your hosting type.

Please note: Secondary installs of PHP — any installation of PHP that is outside what is managed via cPanel — are free.

We are currently working to make all PHP versions available to customers and highly recommend using the most up-to-date version that is compatible with your scripts.

PHP 5.2 is deprecated software and is no longer being updated by the PHP development team. As such, we recommend that you prepare your scripts for PHP 5.3, 5.4 or 5.5.